System Requirements

In order for proper operation of the Thru Add-In for Outlook, the following software and hardware requirements must be met:

Operating Systems

  • Windows 10

  • Windows 8.1

  • Windows 7

Microsoft mainstream support for Windows 8.1 ended Jan. 9, 2018, and mainstream support for Windows 7 ended Jan. 13, 2015.
Thru will continue to provide best-effort support of the Outlook plugin on these operating systems until the end of 2019.

Microsoft .NET Framework 4.5 or greater

Windows administrator access for installation purposed only

Email Clients

  • Microsoft Outlook 2016 (both 32-bit and 64-bit versions)

  • Microsoft Outlook 2013 (both 32-bit and 64-bit versions)

  • Microsoft Outlook 2010 (both 32-bit and 64-bit versions)

Outlook Cached Exchange Mode should be always enabled.
Cached mode is a general requirement for the Outlook add-in to work, it is the default MS configuration.
With Cached mode disabled we may not be able to resolve recipient addresses in some scenarios, sometimes it may work, could be intermittent.

Technical Support

New discovered bugs will not be fixed for Outlook 2010.

If you are using an older version, download the latest version here.

Hard Drive Space

  • 28 MB or greater

Thru Add-In for Outlook does not support Gmail integrations via IMAP or MAPI; currently, Thru Add-In for Outlook works only with Microsoft Exchange or Office 365.

Note: Users that are in the Basic User Group will also not be able to use this Addin/Connector